Description

There are some instances where customers have reported issues with audio in the room while using the latest version of Google Chrome. To troubleshoot these issues, please follow the steps below. Prior to that, please make sure that the following conditions were met:

  1. You are using the latest version of Google Chrome;
  2. You did not encounter any error messages during the system check;
  3. The participants you cannot hear have their microphone enabled.

1

Right-click with your mouse on the speaker icon in the lower-right corner of your screen. Then, select “Playback devices” from the dropdown menu.

2

You will see a new window, where all your audio devices are listed. Here you can see your default audio device (the one you are using in the virtual classroom). It is marked by a green ✓.

3

Check to see if either the Speakers or the Headphones you are using are set as the default device.

There should only be one device enabled at a time.

4

If the device you want to use is not the default device, change it by right-clicking on its icon and selecting Set as a Default Device.

5

After the correct device been chosen click OK to save the changes and close the Sound options.

6

Play an video file containing audio in a separate browser tab (i.e. YouTube video) to double-check if the device is functioning correctly. If the device can play the audio, the bars on the side of the device in the Playback devices menu should start filling in, from bottom to top, with green.

7

If the bars are not changing or you still cannot hear the device, check if there is a button for volume control and/or a mute button on the speakers/headphones. If there is a mute button, make sure it is not on. Make sure the volume level is not too low (increase it from the hardware switch if it is).

Was this article helpful?